Wednesday 28 December 2016

BEST INTERVIEW QUESTIONS SERIES EIGRP AUTHENTICATION & LOAD BALANCING Q6

EIGRP AUTHENTICATION & LOAD BALANCING

                    About Eigrp


This above shown sheet is creation of Jeremy . You can find his sheets @ packetlife.net.

LAB ON EIGRP : LOAD BALANCING & AUTHENTICATION


configuration of R1,R2,R3   
for R1
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
key chain rat
 key 1
   key-string cisco
   accept-lifetime 16:00:00 Jun 10 2013 16:00:00 Jun 29 2013
   send-lifetime 16:00:00 Jun 10 2013 16:00:00 Jun 29 2013
!
!
interface Loopback1
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface Serial0/0
 bandwidth 5000
 ip address 10.1.12.1 255.255.255.252
 ip authentication mode eigrp 100 md5
 ip authentication key-chain eigrp 100 rat
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 ip address 10.1.13.1 255.255.255.252
 ip authentication mode eigrp 100 md5
 ip authentication key-chain eigrp 100 rat
 clock rate 2000000
!
router eigrp 100
 variance 3
 network 1.0.0.0
 network 10.0.0.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

for R2

!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
key chain rat
 key 1
   key-string cisco
   accept-lifetime 16:00:00 Jun 10 2013 16:00:00 Jun 29 2013
   send-lifetime 16:00:00 Jun 10 2013 16:00:00 Jun 29 2013
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.2 255.255.255.0
 ip authentication mode eigrp 100 md5
 ip authentication key-chain eigrp 100 rat
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.1.12.2 255.255.255.252
 ip authentication mode eigrp 100 md5
 ip authentication key-chain eigrp 100 rat
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
router eigrp 100
 variance 3
 network 10.0.0.0
 network 192.168.1.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

for R3

!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.3 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.1.13.2 255.255.255.252
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
router eigrp 100
 variance 3
 network 10.0.0.0
 network 192.168.1.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end



-----thanx--

No comments:

Post a Comment